The live chat functionality is working as expected and our service provider reported it should be operating normally.
Posted Oct 20, 2025 - 20:33 UTC
Update
The issue is still ongoing due to Amazon Web Services (AWS). You can see more details at https://health.aws.amazon.com/health/status. Our team will continue to monitor the issue and publish updates here. No issues were reported to our team other than the live chat feature, Passthrough remains fully operational.
Posted Oct 20, 2025 - 18:14 UTC
Monitoring
Our live chat is temporarily unavailable due to an issue with our service provider and a significant widespread outage at Amazon Web Services (AWS). Further details and real-time updates are also available in https://status.kustomer.com/ and https://health.aws.amazon.com/health/status.
No other issues were reported at the moment. Our team is monitoring and will continue to provide updates here.