Degraded performance
Incident Report for Passthrough
Resolved
This incident has been resolved. See more information about the incident on: https://status.cloud.google.com/incidents/LnvJwfYu3TCyUrcrP7yf
Posted Feb 27, 2023 - 14:39 UTC
Monitoring
We have identified that the issue was with the Google Cloud Platform and it appears to have been resolved. However, we will continue to monitor the situation closely. If you continue to experience any problems, please contact support at support@passthrough.com.
Posted Feb 27, 2023 - 13:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 13:14 UTC
Investigating
Passthrough is experiencing degraded performance due to an issue with upstream providers. Contact support at support@passthrough.com if you are experiencing any issues.
Posted Feb 27, 2023 - 13:12 UTC
This incident affected: app.passthrough.com and sandbox.passthrough.com.