Intermittent timeout issue
Incident Report for Passthrough
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 14:17 UTC
Investigating
We are investigating an issue that is causing intermittent request timeouts.
Posted Mar 15, 2024 - 14:10 UTC
This incident affected: app.passthrough.com.